Elektrine
Log in Register
Paige Chat Timeline Gallery Friends Email Drive DNS Private DNS Domains VPN Kairo Nerve
Remote

MacLemon

@MacLemon@chaos.social
mastodon 4.6.9
  • Open on chaos.social

he/him, #SysOP

#GoodThingsChallenge #MacAdmin #selfHosting #RCcars #3dPrinting #Karaoke #CCC #C3W #WienLiebe #FreeBSD #TLS #SSH #ITSec #SysAdminLife #Matrix #privacy #anonymity #Tor #HamRadio

2791 Followers
530 Following
30 Posts
Joined August 29, 2017
🏳️‍🌈 Languages:
🗣️ de_AT, en, fr; 🤟 ÖGS
☎️ EP:VPN:
MLMN (6566)
🌍 “Website”:
https://maclemon.at/
🔗 Affiliations:
@fairydust_space, @bsdstammtisch@bsd.network, @c3wien, @metalab
Open post
MacLemon @MacLemon@chaos.social
· 1mo ago
Replying to
@nextcloud@mastodon.xyz *Rollbacks* of UI/UX regressions. Navigating between Apps now requires 3 clicks instead of just one. Text labels in the nav bar are hover only, instead of being there to be read by humans. Contrast is getting less and less with every update, so everything is becoming even harder to read with each update. Functions get removed. When people ask why, the only is answer is, you decided so. You‘ve reached the point where users FEAR updates! :-/ #Nextcloud #Ensittification
16
1
7
0
Open post
MacLemon @MacLemon@chaos.social
· 2mo ago
The moment you begin using any of the many vibe-coded software projects that are popping up everywhere, you inherit its technical debt and future maintenance. #sysadminlife #sloperator #homelab
25
0
10
0
Open post
MacLemon @MacLemon@chaos.social
· 3mo ago

Had a wonderful time at #BSidesVienna. As usual, great talks, a caring community and also a great view over Vienna.

chaos.social
17
0
0
0
Open post
MacLemon @MacLemon@chaos.social
· 3mo ago

I’m looking for a Bluetooth LE Audio receiver/speaker supporting these Bluetooth LE Audio profiles:

- PBP: Public Broadcast Profile
- HAP: Hearing Access Profile
- HA: Hearing Aid
- HAUC: Hearing Aid Unicast Client
- HARC: Hearing Aid Remote Controller
- IAC: Immediate Alert Client

Optional:
- TMAP: Telephony and Media Audio Profile
- GMAP: Gaming Audio Profile

Not looking for a hearing aid/CI. `MUST` be available in the EU. Any Suggestions?

#Auracast #Bluetooth #LEAudio

chaos.social

chaos.social

12
0
32
0
Open post
MacLemon @MacLemon@chaos.social
· 5mo ago
Replying to
@nextcloud@mastodon.xyz It’s been two weeks since I asked about the stance of Nextcloud GmbH regarding AI-generated code in core-projects. So far I haven’t received *any* reaction. Did you just simply forget about the question? Are you working on a document but haven’t finished yet? Are you still discussing the topic internally but haven’t reached an agreement? Whatever you decide and come up with is fine. Ignoring the question won’t make it disappear, though. #Nextcloud #AI #Governance
24
2
11
0
Open post
MacLemon @MacLemon@chaos.social
· 6mo ago

I emptied the shelf behind my desk chair where my “current (hobby) projects” resided.

Amassing gear and parts has become cheaper and easier regarding *my* interests. (RC, model building, electronics, tech)

Yet, so many ideas in that shelf got jilted because I regularly fail to reserve the *time* to move them forward. Time to build, and especially to acquire skills. (Mostly programming.)

I don’t have a lack of ideas. I lack relaxation for motivation instead of exhaustion.
#PhilosoLemon

chaos.social
16
0
2
0
Open post
MacLemon @MacLemon@chaos.social
· 3mo ago

#BSidesVienna Super interesting talk by Katharina Bisset: It's Not You, It's Your Dependencies: A Nerdy Lawyer's Guide to the Software Supply Chain

https://cfp.bsidesvienna.at/bsidesvienna-0x7ea/talk/AJN9TG/

Vibe coding *will* get you into trouble and the rest is even more complicated than you were already afraid of.

chaos.social
4
1
0
0
Open post
MacLemon @MacLemon@chaos.social
· 6mo ago

OH: LeberkäsPunschKrapfenOnigiri

10
3
5
0
Open post
MacLemon @MacLemon@chaos.social
· 6mo ago

Finally took the time to publish another oddly specific model for #3Dprinting.

Průša CORE One+ Spoolholder for 250g mini spools (eg. Buddy3D, Amolen)

https://www.printables.com/model/1499153-prusa-core-one-spoolholder-for-250g-mini-spools-eg

If you’re occasionally using tiny 200-250g spools, like they come with variety packs, filament tasting sets or generous samples, this model is a reliable solution to spool-wobble.

Locks into place like the original spool holder, but works reliable with tiny spools.

#Prusa3D #COREONE

chaos.social
9
1
2
0
Open post
MacLemon @MacLemon@chaos.social
· 8mo ago

To always know the exact time, one `MUST` become the Stratum 0.

#RFC2119 #RFC5905 #RFC2030 #PhilosoLemon

chaos.social
10
1
1
0
Open post
MacLemon @MacLemon@chaos.social
· 5mo ago
Replying to
@pascoda Embrace the Shrinter! https://m.youtube.com/watch?v=CSL8bUlV5So&pp=ygUIU2hyaW50ZXI%3D

High Security Printer aka Shrinter

3
0
0
0
Open post
MacLemon @MacLemon@chaos.social
· 7mo ago
Replying to
@BasicAppleGuy@mastodon.social @jcdvore@mas.to Yeah, it looked like planet burning gen-AI slop… :-( As a courtesy to your followers, please at least tag it as #AIslop.
4
1
0
0
Open post
MacLemon @MacLemon@chaos.social
· 6mo ago
Replying to
I‘ve now also added compatibility info with the plethora of IVAR shelf boards to #Printables.
3
0
0
0
Open post
MacLemon @MacLemon@chaos.social
· 9mo ago
Replying to
@HackyScientress@chaos.social Thanks for providing @c3nav@chaos.social and taking care of it, even during stressful times. It’s much appreciated.
5
0
0
0
Open post
MacLemon @MacLemon@chaos.social
· 5mo ago
Replying to
@eest9 Marhematik verhandelt nicht mit fiktiven Wolkengestalten darüber, daß Quadrate keinen Durchmesser haben.
2
1
0
0
Open post
MacLemon @MacLemon@chaos.social
· 7mo ago
Replying to
@netcup Nachdem ihr explizit AI unterstützt die unseren einzigen Planeten zerstört und Menschen schadet, lasse ich eine Stimme für #netcup heuer gerne aus. Und nachdem ihr auch noch OpenClaw explizit beworben habt, was halt nur Malware Hosting und mehr Attacken gegen Infrastruktur verursacht … wohl auch die nächsten Jahre.
3
1
0
0
Open post
MacLemon @MacLemon@chaos.social
· 6mo ago
Replying to
@lambda@chaosfurs.social Not yet. Let’s be fair and give the marketing department the time they need. Rest assured, I have calendars. :-)
2
0
0
0
Open post
MacLemon @MacLemon@chaos.social
· 8mo ago
Replying to
@netcup Wie garantiert ihr, daß diese Dinger nicht die Maschinen eurer Kund:innen angreifen? Gibts da einen separaten Netzblock für eure Malware den ich blocken kann? Bitte hört damit auf!
3
0
0
0
Open post
MacLemon @MacLemon@chaos.social
· 5mo ago
Replying to
@nik@toot.teckids.org I‘ve seen them respond occasionally but rarely. Doesn’t seem too important for them though. Not even responding to sales … that’s a new one to me. Raises the question where their focus moved to. Especially since alternatives to #Nextcloud are getting traction. #OpenCloud comes to mind.
1
0
0
0
Open post
MacLemon @MacLemon@chaos.social
· 6mo ago
Replying to
@marcomasser@hachyderm.io Late to the Game … geht sich aber doch aus. Bin dabei falls da noch ein Plätzchen frei ist.
1
2
0
0
Open post
MacLemon @MacLemon@chaos.social
· 6mo ago
Replying to
@marcomasser@hachyderm.io Freu mich! Danke fürs Organisieren!
1
0
0
0
Open post
MacLemon @MacLemon@chaos.social
· 42mo ago
Replying to
@ripper@chaos.social Ich glaub' die wollen Dich nur pflanzen!
9
5
0
0
Open post
MacLemon @MacLemon@chaos.social
· 5mo ago
Replying to

I personally celebrated 10 years of neglecting my blog because Octopress (based on Jekyll) exploded in my face. (I really don’t like Ruby.)

I‘ll not pursue have coding anymore, but most likely will go for hugo and I‘ve narrowed down to a few possible themes by now. (Deployed with git, CI/CD yadda yadda.) Happily using Hugo for other projects skewed.

For me, an easy to use SSG is key to remove friction for blogging. Also keeping decades of old content, so anything Markdown based would do.

0
0
0
0
Open post
MacLemon @MacLemon@chaos.social
· 5mo ago
Replying to
@dasdom I doubt you would do this as a learning experience to exercise your #SelfHTML. Having done HTML Coding for a living at some point in my life, I‘m pretty sure I could give an educated guess on which annoyances you‘d run into. Therefore backtracking to the question *why* you ponder hand coding. Leading me to my final question: What symptom of using Jekyll makes you so uncomfortable using it that you end up thinking hand-coding it all would relieve that symptom? Is that’s what you think?
0
4
0
0
Open post
MacLemon @MacLemon@chaos.social
· 3mo ago

@humanhorseshoes@mastodon.world If that statement should even vaguely apply to my question, I fail to recognize in what way it applies.
So worker is a mistake or I need to ask you to elaborate a lot more on how Ireland applies to my question. Assuming the former at the moment. :-)

0
0
0
0
Open post
MacLemon @MacLemon@chaos.social
· 65mo ago
Replying to
@pisscotheque@godforsaken.website @scanlime@beach.city I sincerely hope you enjoy the silence of your home!
0
0
0
0
Open post
MacLemon @MacLemon@chaos.social
· 18mo ago
Replying to
@wurzelmann@mastodon.wurzelmann.at Der C3W sucht gerade Laptops für CryptoParty Workshops.
0
1
0
0
Back
313k7r1n3
Elektrine

Tor hidden service

elekhj7afj4qnrr4yd3bkzslsyo5jgfxw3orgjkhlcxifueodybyiiad.onion

I2P eepsite

j6b6cyk6gjmepjih7jjadxgxvvf3lzzujljuu2v4biemzpg3naya.b32.i2p

Platform

  • Email
  • Chat
  • Timeline
  • VPN
  • DNS

Company

  • About
  • Contact
  • FAQ
  • Lite (no JS)

Legal

  • Terms of Service
  • Privacy Policy
  • Transparency Report
  • Report Abuse
  • Warrant Canary
  • VPN Policy

Support

  • support@elektrine.com
  • Report Security Issue
Mail client setup IMAP mail.elektrine.com:993 POP3 mail.elektrine.com:995 SMTP mail.elektrine.com:465
© 2026 Elektrine. All rights reserved. Server: 05:25:51 UTC