Elektrine
Log in Register
Paige Chat Timeline Gallery Friends Email Drive DNS Private DNS Domains VPN Kairo Nerve
Remote

RFC Editor

@rfceditor@mastodon.online
mastodon 4.8.0-nightly.2026-10-06
  • Open on mastodon.online

Announcements of official documents published by the RFC Editor at rfc-editor.org

0 Followers
0 Following
4 Posts
Joined March 07, 2023
Open post
RFC Editor @rfceditor@mastodon.online
· 2mo ago
Replying to
DTLS (in any DTLS version); it pertains to TLS only. This document updates RFC 9325. It discusses post-quantum cryptography and the security and privacy improvements in TLS 1.3 as the rationale for the update. This document is a product of the Using TLS in Applications Working Group of the IETF. 2/2
0
0
0
0
Open post
RFC Editor @rfceditor@mastodon.online
· 2mo ago
RFC 9851: TLS 1.2 is in Feature Freeze, R. Salz, et al., https://www.rfc-editor.org/info/rfc9851 #RFC Use of TLS 1.3, which fixes some known deficiencies in TLS 1.2, is growing. This document specifies that no changes will be approved for TLS 1.2 outside of urgent security fixes (as determined by TLS Working Group consensus), new TLS Exporter Labels, and new Application-Layer Protocol 1/2
rfc-editor.org
0
0
0
0
Open post
RFC Editor @rfceditor@mastodon.online
· 2mo ago
RFC 9954: Hybrid Key Exchange in TLS 1.3, D. Stebila, et al., https://www.rfc-editor.org/info/rfc9954 #RFC Hybrid key exchange refers to using multiple key exchange algorithms simultaneously and combining the result with the goal of providing security even if a way is found to defeat the encryption for all but one of the component algorithms. It is motivated by the transition to post-quantum 1/2
rfc-editor.org
0
0
1
0
Back
313k7r1n3
Elektrine

Tor hidden service

elekhj7afj4qnrr4yd3bkzslsyo5jgfxw3orgjkhlcxifueodybyiiad.onion

I2P eepsite

j6b6cyk6gjmepjih7jjadxgxvvf3lzzujljuu2v4biemzpg3naya.b32.i2p

Platform

  • Email
  • Chat
  • Timeline
  • VPN
  • DNS

Company

  • About
  • Contact
  • FAQ
  • Lite (no JS)

Legal

  • Terms of Service
  • Privacy Policy
  • Transparency Report
  • Report Abuse
  • Warrant Canary
  • VPN Policy

Support

  • support@elektrine.com
  • Report Security Issue
Mail client setup IMAP mail.elektrine.com:993 POP3 mail.elektrine.com:995 SMTP mail.elektrine.com:465
© 2026 Elektrine. All rights reserved. Server: 07:21:15 UTC